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5 ABOUT 74 

5.1 PRODUCT INFORMATION 74 

 

ASA (Aftersales Support Application) 
Symbols used in this help document: 

* Parts of the program marked by an asterisk are not available if only CAPS has been installed. 

 The dot refers to individual work steps. 

> The arrow refers to additional explanation of the section. 
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1 APPLICATION BASICS  

In ASA (Aftersales Support Application ), there are often a number of different ways of doing the 

same thing. Not all the possibilities, but rather only the most common are described in the various 

exercises i.e. program functions performed using the mouse. However, it is also possible for you to 

combine individual procedures (mouse and keyboard). Select whichever variation is most 

convenient for you. For the purposes of this introduction, we assume that you are familiar with the 

basics of PC operation. Please also take into consideration any relevant information on your 

computer or operating system. 

ASA has been designed for use with Windows 7 and later. The minimum supported resolution is 

1024x768, however, higher resolution is recommended. 

Hard disk space needed: 

Full installation: at least 2 GB per market 

Full installation & online updates: at least 3 GB per market 

To use online updates, an Internet connection is required. Download times vary with the size of the 

update. 

Please note: depending on the ASA version, market and operating system that you are using, some 

of the screenshots and descriptions may differ from the ASA version you have installed. 

1.1 STARTING ASA 

 To start ASA, click Start -> All Programs -> Mitsubishi ASA -> Mitsubishi ASA.  

 

Or, double click the ASA icon on your desktop. 

 

ASA starts with the default market. 
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If you have not accepted ASA’s terms and conditions, including EU General Data Protection 
Regulation (GDPR), Info about ASA window is displayed. 

 

 Click on each link, read the conditions, and check the checkboxes. 

 After checking all checkboxes, click Accept button. 

 

Note: If you cannot accept any of ASA’s terms and conditions, you can not use ASA, please cancel 

the license.  

Please note: If you want to check the ASA terms and conditions again, please go to Info about ASA. 

 

Every time ASA is started, ASA checks whether current data is up-to-date. If three months have 

elapsed since the last update, you will see the following message displayed: 
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 Click the OK button to continue loading ASA. When possible, update ASA at your earliest 

convenience. 

 

ASA also automatically checks at regular intervals whether a new update is available or not. This is 

a function that may be switched off in the ASA Configuration (refer to Section 3.2.12 Configuring 

update). 

 

If ASA news is published, ASA News window is displayed. 

This window can be displayed only when there is unread news depending on the settings in the 
ASA Configuration (refer to Section 3.2.9 Show ASA News only for new/unread information). 

 

 Select the news and double click it. 

 After read the news, click on the Close button. 

Please note: If you want to read the ASA news again, please click  icon in toolbar.  
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1.2 FUNCTIONS 

Most functions within the program can be performed by using the mouse. You will only need to use 

the keyboard when entering text. Some functions can only be performed using the mouse. 

 

Selecting buttons and input boxes 

You have several options to select input boxes and buttons: 

 

Using the mouse 

 Left click the desired button. 

or 

 Click in the desired input box. The cursor flashes in the input box. 

 Enter the desired text using the keyboard and confirm your entry with ENTER. 

 

Using keyboard 

 Press F5 while on the CAPS page. The system will identify the next logical step and the cursor will 

blink in the appropriate input box. 

or 

 Press TAB until the desired button is selected. 

-> A selected button is displayed with a red frame. 

 Press ENTER. 

or 

 Press TAB until the desired input box is selected. The cursor will flash in the edit box. 

 Input the desired text and press ENTER. 

If you press TAB too often and wish to go back to the preceding button or input box: 

 Press the key combination SHIFT+TAB to get back where you wanted to. 

The information in an edit box can be copied or cut using the following shortcuts: 

CTRL+C for copying the data to the clipboard without deleting the contents of the edit box. 

CTRL+X for copying the data to the clipboard but the original contents will be deleted. 

You may also enter data into an edit box by using CTRL+V to paste the contents from the clipboard. 

1.3 KEY COMBINATIONS 

Many operations can also be performed using function keys and key combinations. Insofar as a key 

(e.g. ESC, ENTER) has been assigned a function, it will be described in the text. Using a key 

combination means pressing down two or more keys at the same time. 

For example, a character is enclosed in brackets next to each menu in the menu bar for program 

control using a key combination. If pressed together with the ALT key, the bracketed letter acts as a 

control command. 
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If you wish to use a key combination to, for example, open the menu "Edit (E)" in the menu bar, you 

should follow the following guidelines: 

• Press and hold down ALT. 

• Next, press the letter "E". 

-> Key combinations which use CTRL are listed next to the respective menu item. For example, to 

save a file you can press the key combination CTRL+S (File -> Save via the menu).  

For more information about function keys and shortcuts, refer to 4 Hotkeys and shortcuts. 

1.4 CONTEXT MENU (RIGHT MOUSE BUTTON) 

After opening ASA you can open a convenient context menu on the CAPS page. All available menu 

items in the context menu are marked as enabled. 

 Right click anywhere on the PNC search result list to open the context menu. 

The following menu items are, depending on the current status, available in the context menu: 

- Cut 

- Copy 

- Paste 

- Part Information 

- Illustration 

- SPN 

- Value Selection 

- Add to my PNCs 

- Memo 

- Applicable Models 

- SIM * 

- Set Repl. Part No 

- Set All Repl.  

- Line Clear 

- Area Clear 

The context menu items will be explained in further detail in other parts of this help. 

1.5 PULL DOWN LISTS 

Pull down lists are opened via a small black triangle. After clicking the triangle, a list is opened 

which displays user-defined data (e.g. chassis numbers/VINs) or data which are a part of the 

program. 
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The following example displays the pull down list of the chassis number/VIN.  

 

After opening the pull down list: 

 Move the mouse over the desired chassis number/VIN. The chassis number/VIN will be selected. 

 Click the chassis number/VIN.  

The chassis number/VIN is entered in the input box. 

1.6 PROGRAM OPERATION VIA THE MENU BAR 

Program operations in ASA may be performed via the menu bar.  

 

 Click the entry on the menu bar to open the menu. 

or 

 Press the corresponding Key combination e.g. ALT+E, to open the "Edit (E)" menu. 

In this online-help, program operation using the menu is explained using the corresponding menu 

paths. 

For example, if you wish to open the "Setup File" submenu, you will be requested to select the 

following menu-path: File -> Setup File -> Open. 

1.7 PROGRAM OPERATION VIA THE TOOLBAR 

Many functions can be performed by clicking the icons on the toolbar. The toolbar is always related 

to the current workspace and, therefore, the type and number of symbols displayed will change 

accordingly. 

 

CAPS Main Page toolbar with External Application Interface function activated 

 

Illustration page toolbar 
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 Click the desired icon to activate the function. 

> Each function can be displayed as a tool tip. 

1.8 TOOL TIP 

If you don't quite remember which function is executed by each button, you can display the function 

name in a little tool tip: 

 Place the mouse pointer on the button whose function you wish displayed. 

A short description of each button is displayed in a little tool tip as follows: 

    

You can also display a tool tip for description of PNCs in illustration, and for description of 

illustration in the Illustration preview area of the main group overview, sub group overview and 

illustration page. 

Please note: English PNC description tool tip is displayed when PNC description is other than 

English or Japanese in acquired PNC list of the CAPS main page and PNC list of the illustration 

page. 

1.9 USING THE SCROLLBAR 

Some ASA views display extensive lists. These cannot be displayed completely on-screen but can 

be moved via the scrollbar. The following screenshot shows a scrollbar on the right-hand side of the 

screen. 
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 Click on the small triangle (1) and the list scrolls up. 

or 

 Click on the small triangle (3) and list scrolls down. 

or 

 Click on the scrollbar (2) and keep the mouse button pressed. 

 Move the mouse pointer up or down; the list moves up or down respectively. 

1.10 CANCEL FUNCTION (ESC) 

At several points in the program, the "cancel" function provides the option to end an application 

without selecting anything. 

 Press ESC, click the "Close" or "Cancel" button. 

1.11 PRINTING 

Several printing options are available to you in ASA: 

 Click the 

 button on the toolbar to print out a screenshot. The "Print" window is opened. 

 Click the  

 button on the toolbar to open the print preview. The "Print Setup" window is opened. 

or 

 To use the print function, select the menu path File -> Print or File -> Print Preview or File -> 

Print Screen from the menu bar. 

> If necessary, change the printer options in the "Print Setup" window before clicking on "Print". To 

do so, select the menu path File -> Print Setup. 

1.11.1 PRINT SETUP  
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To make changes to the print setup, select the File->Print Setup menu item. The Print Setup 

window is divided into four sections. 

Printer: 

By clicking the Change button, you can select any locally installed printer. Click this button to 

choose the printer you wish to use. 

Paper: 

You can select the paper size here. There are currently three paper sizes to choose from: A4, Legal 

and Letter. 

Footer: 

Enter any information, which you would like to appear below the Total sum line. 

Print Format: 

Select the level of detail of the information you wish to print out. 
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Show dialog checkbox: 

By selecting the "Show this dialog always when printing" checkbox, the Print Setup window will be 

displayed prior to every print job. 

1.12 ASA FILES 

The save function in ASA allows you to save all the relevant data which has been input up to date. 

By saving the data, the data is written to an ASA file in XML format. This XML file can be opened in 

a text editor but may not be edited. When an ASA file is opened, all current data is overwritten. 

To save: Select the menu item File -> Save… or press CTRL+S 

Select a directory and enter a file name and click the Save button 

To open: Select the menu item File -> Open… or press CTRL+O and select the ASA file to open. 

1.13 SETUP FILE 

To use your configuration on another computer or to make a backup, select the menu path File -> 

Setup File -> Save. Select a directory where to save this configuration file and give it a name.  

This configuration file can be loaded by selecting the menu path File -> Setup File -> Open. 
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1.14 SWITCHING BETWEEN PROGRAMS 

If you switch programs frequently, you don't have to exit the current program every time but instead 

can use a key combination to switch back and forth between programs: 

 Press and hold down ALT. 

 Press TAB repeatedly until the desired program is visible in the small info window in the middle of 

the screen. 

 Release ALT. 

1.15 SWITCHING BETWEEN ASA AND DESKTOP 

If you wish to switch to the desktop without shutting down ASA, you can click the  button (top 

right-hand corner in the title bar) to minimize each open application to an icon. 

 Click the  button to minimize ASA. 

 Click the ASA icon on the lower edge (taskbar) of the screen to return to the application.  

1.16 CUSTOMIZING THE USER INTERFACE 

Displaying/Hiding the status bar 

You can hide and redisplay the status bar (at the bottom edge of the ASA window). 

 Select the menu path View -> Status bar to display/hide the status bar. 

> The status bar is visible if a check is set next to the menu item "Status bar". 

> The ASA version number, the current update number and the current date are all displayed in the 

status bar. 

1.17 EXITING ASA 

 Click the  button in the title bar of the ASA window in the top right-hand corner  

or 

 Select the menu path File -> Exit. 

1.18 RESTARTING ASA 

 Select the menu path File -> Restart. 

1.19 BOOKMARK FUNCTION 

Using a bookmark, you can easily return to that point at which your work was interrupted. Suppose 

you are processing an extensive order and then have to serve another customer who requires just a 
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single part. You bookmark your work which is being interrupted and first process the other order. 

After which you return to the saved work. 

The bookmark saves all of the current work. 

 Click the  button to save the current CAPS page information using a bookmark. 

 Click the  button to open the saved CAPS page information. 

> Only one bookmark can be saved in ASA, regardless of the number of installed markets. 

All of the data which you entered or queried will be saved in the bookmark. Therefore, the current 

page will be saved in the bookmark. For example, by bookmarking your data while viewing an 

illustration, you can easily return there by opening the bookmark. 

 

1.20 ASA DIAGNOSIS 

The diagnostics function allows you to create 3 different reports for support purposes. 

 To start the diagnosis process, click on the Help  ASA Diagnosis menu item 

or 

 Run the ASADiag.exe program directly in the \MMC\ASA\ASADiag\ folder. The Diagnostics 

window is displayed. 

 

 Select the type of diagnosis you wish to run and click on the Next button. 

or 
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 Click on the Start or market (e.g. M00) button of the diagnosis you wish to run and click on the 

Next button. 

1.20.1 CREATE SYSTEM REPORT 

Select the Create system report radio button and click the Next button. The Create system report 

window is displayed. 

 

Click Next to have ASA create a system report. The finished report is available in the Users folder 

of your ASA installation, the corresponding path is displayed on the results page. 
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From the results page you can open the contents of the results or attach the report directly to an e-

mail. Note: this function can only work if an email client has been installed. 

1.20.2 DATABASE TEST 

Using this test you can check whether the ASA data that is currently used is correct or not.  

Select the Database test radio button and click on the Next button. The Database test window is 

displayed. Click the Next button to carry out the Database test.  

 

Note: since this can take awhile across a LAN, you have the option of clicking on Cancel during the 

test. No result file will be created in this case.  

Once the test has finished the results are displayed in the results window. At the bottom it says 

whether any problems were found or not. You can copy the data directly to your clipboard or you 

can find the corresponding file in the Users folder (called ASADBCheck.txt) 
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1.20.3 NETWORK CONNECTIVITY TEST 

The Network connectivity test checks whether certain URLs can be reached using ASA i.e. 

whether the online updates should work or not. 

This test can help you troubleshoot a slow connection by displaying the results of the measured 

time it takes to call up certain URLs. 

Click the Start button of the Network connectivity test. The Network connectivity test window is 

displayed. Click the Next button to carry out the test. 

 

Since this test can take some time depending on the connection, it is possible to interrupt this test 

by clicking the Cancel button while the test is running.  
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On the result window you can see which URLs took how long to reach. Each URL that could not be 

reached has an error code next to it. The results of the test can be copied to your clipboard or can 

be found in a text file in the Users folder (ASAConnectionTest.txt)  

1.21 REPORT DATA ISSUE 

You can report a data issue by clicking on Help  Report data issue. This function is made 

available once you have selected an illustration or entered parts‘ data in ASA. 

Please enter a title and description of the problem and click on OK. 
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For the next step, enter your data (Sender)  and that of the appropriate recipient 

(Importer/Distributor). 

 

By clicking on Print or E-mail, the report is created and saved to the specified directory and printed 

out or added as an attachment in your default e-mail client. 

1.22 INFO ABOUT ASA 

You can display the current ASA version, data level and ASA’s terms and conditions as well as the 

attached dongle number by clicking on the Help  Info about ASA menu item. 

 

By clicking on the “Data Privacy”, “Data Processing” and “Terms and Conditions” links, the related 

information page is displayed. 

 

By clicking on the dongle link, the license information program is displayed. Either the MMC_Hasp 

or MMC_Hardlock program, depending on the type of dongle that was used. 
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1.23 ASA NEWS 

You can display the ASA related news published by the maker Mitsubishi Motors (MMC). 

 Click the  button to open “ASA News” window. 

 

 Select the news to read and click on the Open button. 
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1.24 ERROR MESSAGES 

1.24.1 CAPS ERROR LIST  

Message No. Cause Message 

54 This message is displayed if the file is missing. File does not exist[FileName] 

1002 
This message is displayed if an unknown or invalid 

Chassis No/VIN is entered. 
Data not available 

1003 

This message is displayed if you tried to enter a 

classification, main group, sub group or part name 

(version 1.3 and later) but the model information is 

missing. 

Vehicle model wrong or not inputted 

1004 
This message is displayed if the SPN (Service 

Parts News) for a part no cannot be displayed  
No file for SPN 

1007 
This message is displayed if Part Name is not 

registered for a particular vehicle.  
Word not available 

1008 
This message is displayed if an invalid MG or SG 

in the Group Change dialog 
MG or SG not available 

1009 
This message is displayed if an invalid SPC model 

is entered. 
SPC-Model not available 

1012 
This message is displayed if more than 999 PNC’s 

have been entered. 

The maximum number of PNCs has 

been reached 

1013 

This message is displayed if no applicable model 

is found for the specified part no in the specified 

data package. 

No applicable Model in data 

package 

1015 

This message is displayed if you try to open a 

bookmark or an ASA file which has been manually 

edited.  

Corrupted file 

1016 
This message is displayed if the update check 

interval has elapsed. 

The update interval has elapsed, 

check for an update now? 

1021 
The production period used was invalid (e.g. 

2001120) 

The Production Period is invalid 

([ProdPeriod]) 

1.24.2 GENERAL ERROR LIST 

Message No. Cause Message 

50 
This message is displayed if there is something 

wrong with the INI settings. 
ASAMAIN.INI not found 

52 
This message is displayed if ASA cannot read or 

set entries from or to the INI file.  

Can not open file : ASAMAIN.INI 

File=file name 

Section=[section name] 

Entry=entry name 

53 
This message is displayed if ASA cannot read or 

set entries from or to the INI file. 

Write error in configuration file. 

File=file name 
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Section=[section name] 

Entry=entry name 

56 
This message is displayed if a bookmark, ASA file 

or new UOE file cannot be saved. 
Error writing to file [FileName] 

58 
This message is displayed if the data is older than 

three months. 

Current CAPS update ([update 

level]) is not up to date. Please 

install the latest update. 

601 

This message is displayed if not all of the proper 

settings have been made in the ASA Configuration 

utility for the user defined communication. 

Connection user settings are 

incomplete. 

602 
This message is displayed if the file for the user 

defined communication process cannot be written. 
Cannot create output file. 

605 

This message is displayed if the communication 

button is pressed and ASA cannot execute the 

program specified in the configuration utility. 

Could not find program! 

1022 
This message appears if you tried to install DVD 

data and the ASA DVD cannot be found. 

Could not start setup due to missing 

or invalid DVD. Please insert the 

proper ASA DVD and try again. 

1023 
This message appears if you attempt to reset your 

data using the All Clear function. 

Are you sure you wish to reset your 

data? 

1026 
This message appears if there are multiple 

illustration pages available in a sub-group / SPN 

Please use all illustrations to choose 

the parts for the selected vehicle. 

2002 
This message appears if an update is started and 

the updcheck.exe cannot be found. 

UpdCheck.exe call failed! 

 

2004 This message is displayed if the DVD is corrupt. 
An invalid DVD was found. Please 

remove! 

2014 

This message is displayed if there is a problem 

with the printer e.g. the printer driver is not 

installed. 

Printer initialization failed! Please 

check if your printer is installed 

correctly and selected. 

2015 

One possible cause for this message is, if the DLL 

required for printing is missing or ASA is denied 

access to it. 

Printer initialization failed! Please 

check you ASA installation. 

2016 
This message is displayed if ASA has a problem 

writing or creating the ASA temporary print file. 

Printer initialization failed! Please 

check your hard disk if it's not full or 

write protected. 

2017 

The directory specified by the user in the ASA 

Configuration tool was invalid (e.g. a read only 

drive) 

Could not create the following 

directories. 

[ListOfDirectories] 

2019 

This message is displayed if the path that you set 

in the Memo configuration window to share your 

memos in is not available when ASA starts. By 

clicking the OK button ASA starts anyway. 

Could not access shared memo path 

([memo path])! 

- 
If no memos were found for copying (either local to 

server or server to local) this message is displayed 
No memos found for copying. 
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- 

If it is not possible to access the folder in which the 

memos are stored then the memo file cannot be 

created and cannot be saved. 

Error while accessing memo file [file 

path and name] 

- 

If the folder that was entered in the Memo 

configuration is no longer valid and you try copy 

memos to this folder then you will see the this 

message. Also if you select an invalid path and 

you click on the OK button to save your settings 

you will see this message (e.g. if you selected the 

floppy drive without a floppy inserted). 

Warning! Path is invalid. Please 

enter a valid path. 
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2 CAPS   

2.1 CAPS PAGE LAYOUT 

CAPS (Computerized Automatic Part Searching System) 

By double-clicking the ASA icon, the ASA CAPS page is opened. Several settings can be made 

here via the appropriate menus. This page enables you to perform model and parts searches, as 

well as sending off orders for parts. 

2.1.1 CAPS PAGE FUNCTIONS 

2.1.1.1 CAPS PAGE FUNCTION FOR THE JAPANESE MARKET 

  

1. Menu bar. 

File menu: Has commands for opening/saving ASA files, exporting data, opening/saving PNC files, 

opening/saving bookmarks, print functions and settings and opening/saving configuration. 

Edit menu: Has commands for cutting, copying and pasting, format copying, clearing input, moving 

to different sections, selecting all and searching. 

View menu: Has commands for zooming and moving through illustrations. Commands which let you 

display lists of selected PNCs, reserved groups, special equipment, memo lists, publication lists, 

SPN lists. Command let you toggle the status bar on and off. 

Communication menu: Has a command for communicating with an external program. 

Data menu: Allows you to install DVD data (starts the installation of either the CAPS or CALC* 

DVD) and to start the online update (only available for a full installation or administrative client). If 
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you made the appropriate setting in the ASA Configuration Utility (refer to Section 3.2.10 Price data 

reference), you can import a custom price list (external price update). 

Help menu: Has commands for opening the online help file and displaying application information. 

2. Minimize button: for reducing the window to a button on the task bar. 

3. Restore/Maximize button: for reducing the window size or enlarging to full screen size. 

4. Close button: for exiting the program. 

5. Toolbar. 

6. Tabs for switching from CAPS to CALC* or DES*. 

7. Input box for entering a chassis number with an integrated 1.5 Pull down lists for opening 

previously entered chassis numbers. 

8. A button which indicates special equipment information is available for the entered chassis 

number. By clicking the  button, the special equipment information is displayed. You can also 

access this information via the View -> Special Equipment menu item. 

9. Displays the model name. 

10. Displays additional model information. 

11. Market pull down list for change market (if available). The currently activated market is displayed. 

12. Input box to search using SPC model identification. 

A specified model number is mapped to one model which can then be used either as a basis for a 

chassis number or in combination with a classification. 

13. Input box to search using a model code. 

Use this edit box to enter model data manually or from a list. 

14. Input box to search using a model classification code. 

Use this edit box to enter corresponding classification data manually or from a list. 

15. Input box for an option code. 

Use this edit box to enter an option code which corresponds to the model. 

16. Input box for an exterior code. 

Use this edit box to enter exterior codes for the model. 

17. Input box for an interior code. 

Use this edit box to enter interior codes for the model. 

18. Input boxes for entering a production period. 

You are free to choose the production period of the specified vehicle. If you entered an illegal from 

or to date (like 9999999) an error message will be displayed. If you entered the vehicle data using a 
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Chassis No, it does not matter whether you change the production period, ASA will always use the 

one associated with the entered Chassis No. 

The Production Period consists of 7 digits and 3 sections: 

1. The year (4 digits) 

2. The month (2 digits) 

3. The block of time during the month (1 digit). 

Each month is subdivided into 3 blocks. 

1 = start of the month 

2 = middle of the month 

3 = end of the month 

19. Button for opening the illustrated main group overview.  

By clicking this button, all main groups for the selected model will be displayed. 

20. Input box for entering the desired main group or opening the main group selection list. Double 

click or select the View -> List menu item to display a list of all the available main groups. 

21. Input box for entering the desired sub group or opening the sub-group selection list. Double click 

or select the View -> List menu item to display a list of all the sub groups corresponding to the 

selected main group. 

22. Button for opening the illustrated engine overview. 

Click to display all the sub groups belonging to the engine category. 

23. Button for opening the illustrated power train overview. 

Click to display all the sub groups belonging to the power train category. 

24. Button for opening the illustrated body overview. 

Click to display all the sub groups belonging to the body category. 

25. Button for opening the illustrated electrical overview. 

Click to display all the sub groups belonging to the electrical category. 

26. Edit box for entering part names or generic part names. 

Use this edit box to search for a part using the part name. 

27. Button for opening the accessory catalog (if available). 

28. List of acquired PNCs. 

  1. The part numbers which were found are displayed. 

  2. Enter part numbers manually to find the representative PNCs. 
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  3. The red part number appearing underneath the regular part number is the replacement part 

number. 

  4. Other information regarding the part number is also displayed: part name, quantity, unit 

price amongst others. 

Note: Up to 999 PNC entries can be displayed on the list. 

29. Text cursor: for displaying which data entry of a part is selected. 

By left clicking an edit box the whole line is selected. By right clicking a line the context menu is 

displayed which allows you to use the cut, copy, paste options as well as viewing the part 

information, illustration, any available SPNs or value selection parts, memos, applicable models for 

this part. 

30. A scrollbar for scrolling through lists which go beyond the height or width of the screen. 

31. Displays the total price. 

The result of all the prices of the items in the list added together is displayed in the total line. If there 

is an asterisk next to the result, at least one of the items does not have a part unit price. 

32. Displays the total number of lines in the parts overview list. 

33. Status bar displaying the current date and information on the current ASA status. 

2.1.1.2 CAPS PAGE FUNCTIONS FOR NON-JAPANESE MARKETS 

 

1. Menu bar. 

File menu: Has commands for opening/saving ASA files, exporting data, opening/saving PNC files, 

opening/saving bookmarks, print functions and settings and opening/saving configuration. 
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Edit menu: Has commands for cutting, copying and pasting, format copying, clearing input, moving 

to different sections, selecting all and searching. 

View menu: Has commands for zooming and moving through illustrations. Commands which let you 

display lists of selected PNCs, reserved groups, special equipment, memo lists, publication lists, 

SPN lists. Command let you toggle the status bar on and off. 

Communication menu: Has a command for communicating with an external program. 

Data menu: Allows you to install DVD data (starts the installation of either the CAPS or CALC* 

DVD) and to start the online update (only available for a full installation). If you made the 

appropriate setting in the ASA Configuration Utility (refer to Section 3.2.10 Price data reference), 

you can import a custom price list (external price update). 

Help menu: Has commands for opening the online help file and displaying application information. 

2. Minimize button: for reducing the window to a button on the task bar. 

3. Restore/Maximize button: for reducing the window size or enlarging to full screen size. 

4. Close button: for exiting the program. 

5. Toolbar. 

6. Tabs for switching from CAPS to CALC* or DES*. Please note: CALC and DES may or may not 

be available for your particular market. 

7. Input box for entering a VIN with an integrated Pull down lists for opening previously entered 

VINs.  

8. Displays the model name. 

9. Displays additional model information. 

10. Change market (if available).  

11. Input box to search using a model code. 

Use this edit box to enter model data manually or from a list. 

12. Input box to search using a model classification code. 

Use this edit box to enter corresponding classification data manually or from a list. 

13. Input box for an option code. 

Use this edit box to enter an option code which corresponds to the model. 

14. Input box for an exterior code. 

Use this edit box to enter exterior codes for the model. 

15. Input box for an interior code. 

Use this edit box to enter interior codes for the model. 

16. Input boxes for entering a production period. 
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You are free to choose the production period of the specified vehicle. If you entered an illegal from 

or to date (like 9999999) an error message will be displayed. If you entered the vehicle data using a 

VIN, it does not matter whether you change the production period, ASA will always use the one 

associated with the entered VIN. 

The Production Period consists of 7 digits and 3 sections: 

1. The year (4 digits) 

2. The month (2 digits) 

3. The block of time during the month (1 digit). 

Each month is subdivided into 3 blocks. 

1 = start of the month 

2 = middle of the month 

3 = end of the month 

17. Button for opening the illustrated main group overview.  

By clicking this button, all main groups for the selected model will be displayed. 

18. Input box for entering the desired main group or opening the main group selection list. Double 

click or select the View -> List menu item to display a list of all the available main groups. 

19. Input box for entering the desired sub group or opening the sub-group selection list. Double click 

or select the View -> List menu item to display a list of all the sub groups corresponding to the 

selected main group. 

20. Button for opening the illustrated engine overview. 

Click to display all the sub groups belonging to the engine category. 

21. Button for opening the illustrated power train overview. 

Click to display all the sub groups belonging to the power train category. 

22. Button for opening the illustrated body overview. 

Click to display all the sub groups belonging to the body category. 

23. Button for opening the illustrated electrical overview. 

Click to display all the sub groups belonging to the electrical category. 

24. Edit box for entering part names or generic part names. 

Use this edit box to search for a part using the part name. 

25. Button for opening the accessory catalog (if available). 

26. List of acquired PNCs. 

  1. The part numbers which were found are displayed. 

  2. Enter part numbers manually to find the representative PNCs. 

  3. The red part number appearing underneath the regular part number is the replacement part 
number. 

  4. Other information regarding the part number is also displayed: part name, quantity, unit 
price amongst others. 

Note: Up to 999 PNC entries can be displayed on the list. 
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27. Text cursor: for displaying which data entry of a part is selected. 

By left clicking an edit box the whole line is selected. By right clicking a line the context menu is 

displayed which allows you to use the cut, copy, paste options as well as viewing the part 

information, illustration, any available SPNs or value selection parts, memos, applicable models for 

this part. 

28. A scrollbar for scrolling through lists which go beyond the height or width of the screen. 

29. Displays the total price. 

The result of all the prices of the items in the list added together is displayed in the total line. If there 

is an asterisk next to the result, at least one of the items does not have a part unit price. 

30. Displays the total number of lines in the parts overview list. 

31. Status bar displaying the current date and information on the current ASA status. 

2.1.2 OPENING PART INFORMATION 

Part information can be opened for every part added to the parts list (see illustration). Using the two 

tabs, display the spec information or, insofar as the part has a replacement, information about the 

new part. A button for a screenshot printout is also available for the opened part information. 

 

 Select the part for which you wish to open the part information by clicking on it. 

 Press the right mouse button and click on the menu item "Part Information". 

 If appropriate, click on "Replacement" to open information on the replacement part. 

 Click the  button to print a screenshot of the part information. 

 Click the "Close" button to leave the part information window. 

> The Part Information window can also be displayed via the context menu on the Part Number 

Selection window. 
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2.1.3 OPENING THE ILLUSTRATION PAGE 

Open the illustration for the queried parts at any time. 

 Select the desired part in the parts list by clicking on it. 

 Click the  button. 

or 

 Press the right mouse button and select the menu item "Illustration". 

2.1.4 FORMAT COPY  

The format copy function allows you to copy the displayed CAPS data via the clipboard to a text file. 

Format copy contains amongst other things the model name, the currently used ASA version, and 

all of the PNCs currently on display. 

 Select the Edit -> Format Copy menu item 

or 

 User the key combination CTRL+SHIFT+C. 

2.1.5 OPENING APPLICABLE MODELS 

Parts are often suited for different models. You can display the applicable models for each part. 

 Select the part for which you wish to see the applicable models by clicking it. 

 Click the  button. 

or 

 Press the right mouse button and select the menu item "Applicable Models". 
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> If no model has been selected yet in ASA, you can do so by choosing an applicable model from 

the list and pressing the Select button. The selected model data is entered in the Model edit box. If 

a model is already present in ASA, the Select button is deactivated. 

2.1.6 MEMO FUNCTIONS   

You can check the memos from the maker Mitsubishi Motors (MMC) for a chassis/VIN or a part. 

You can write your own memos for each chassis or part. If a memo has been saved for a 

chassis/VIN or part, an icon is automatically displayed. For example, if a memo has been saved for 

a part number, a memo icon is displayed (see screenshot). 

> If the same part is queried again on the same computer, the icon will be displayed. 

 

Saving a new memo 

1 Part memo 

 Select the part for which you wish to save a memo by clicking on it. 

 Press the right mouse button and click the menu item "Memo". 

> If the [Local] or [Shared] tab is not selected, click [Local] or [Shared] tab. 

 Write your memo in the input box and click "Save". 

2 Chassis/VIN memo 

 Right click in the background of VIN information and select the Memo menu item. 

> If the [Local] or [Shared] tab is not selected, click [Local] or [Shared] tab. 

 Write your memo in the input box and click "Save". 

The memo icon will be displayed every time this chassis number/VIN is used on the local computer. 

Opening a memo 

 Click the memo icon next to the VIN or part number. The corresponding memo is displayed in the 

"Memo" window. 

1 Maker (MMC) memo 

> If there are memos from the maker, the [MMC Memo] tab is displayed. 
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 Select the memo to read, and double click it. 

2 Saved memo 

> If the [Local] or [Shared] tab is not selected, click [Local] or [Shared] tab. 

  

Deleting a saved memo 

 Click the memo icon next to the VIN or part number. The "Memo" window is opened. 
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> If the [Local] or [Shared] tab is not selected, click [Local] or [Shared] tab. 

 Click "Delete". A system popup is displayed with the question "Are you sure you wish to delete 

this memo?". 

 Click "Yes" to confirm the deletion process. 

Saved Memo List 

You can display the Memo List by selecting the menu path View -> Memo List. The list displays all 

the Chassis Number/VIN and Part Number memos which have been saved on the local computer. 

To view a memo from the list either double click the list entry or select the entry and click the Edit 

button. To delete a memo click on the list entry and click the Delete button. To close the list, click 

the Close button or press ESC. 

 

 

2.1.7 "SERVICE PARTS NEWS" ICON (SPN) 

An icon is displayed in the parts list if an SPN is available (see illustration). 

 

 Click the icon to open the SPN illustration. 

Note: A warning will be displayed when the SPN has multiple pages. This warning can be turned off 

in the ASA Configuration (refer to Section Show reminder at multi-page illustrations/SPN).  
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> To transfer part numbers to the PNC list, select them from the illustration and click the Select 

button. 

SPN can be enlarged using toolbar  icon or mouse wheel in the same way as parts illustration. 

(See 2.4.3) 

  

To display the list of SPNs, select the View -> SPN List menu item.  

 

Please note that the Select button will only be activated once you have selected a part number. 

SPN can be searched by No or Title. 
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 Enter the part of SPN No or Title text (e.g torque) in the „SPN“ input box. 

 Press ENTER. 

2.1.8 "VALUE SELECTION" ICON 

An icon is displayed in the parts list if a value selection part is available (see illustration). 

  

 Click the icon to display the Value Selection window. 

 Click on the Change button in the "Value Selection" window to use the displayed part number. 

  

By clicking the Change button in the Value Selection window, the part number on the list is replaced 

by the part no in the window. 

2.1.9 DELETE FUNCTION 

Several delete functions are available: 

All Clear 

To delete all old entries (even vehicle data) to start a new search process: 

 Click the   button. 

or 

 Select the Edit -> All Clear menu item 

or 

 Press F3 
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Area Clear 

To delete only the contents of the parts list: 

 Click the   button. 

or 

 Press the right mouse button and click on the menu item "Area Clear". 

or 

 Select the Edit -> Area Clear menu item 

or 

 Press SHIFT+F3 

Line Clear 

To delete just one part number from the parts list: 

 Select the part you wish to delete by clicking on it. 

 Press the right mouse button and click the menu item "Line Clear". 

or 

 Select the Edit -> Line Clear menu item 

or 

 Press the DEL key. 

> The deletion process is carried out immediately after clicking the respective button or menu item 

and cannot be undone. 

2.1.10 EDITING THE PARTS LIST 

Setting a replacement part 

If a part can be replaced, it is written in red in the parts list.  

  

To activate the replacement part number in the parts list: 

 Select the desired line by clicking on it. 
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 Press the right mouse button to open the context menu. 

 Move the mouse pointer to the menu item "Set Repl. Part No". 

 Click the menu item. 

The displayed replacement part number is moved to the "Part No" input box. 

If you want to activate all available replacement part numbers in the PNC list: You can also select 

the Edit -> Set All Repl. menu item or the context menu item to toggle all entries that have both a 

part number and a replacement part number. 

Editing entries 

The white input boxes in the parts list (e.g. "PNC", "Ord Qty" and "Part No") may subsequently be 

edited. The procedure to change data always stays the same. In the following example, the field 

"Ord Qty", the order quantity, is changed: 

 Click the desired input box in the "Ord Qty" column. The cursor flashes in the input box.  

 Double click to select the value. 

> The system default order quantity is always 1. 

 Use the keyboard to enter the desired amount. 

 Press ENTER to confirm the change. 

2.1.11 COMMUNICATION 

To use the communication function, please first make the appropriate settings in the “Common 1" 

tab of the system settings (see Section 3.1.1 Setting connections).  

The communication button is active in two cases depending on the settings: 

1) ASA is contacted by the system defined in the settings. 

or 

2) A minimum of information like a model, classification and a PNC have been selected. 

To connect please do the following: 

 Click the   button on the toolbar. 

or 

 Select the menu path Communication -> Communication. 

> The data may remain on-screen or be reset depending on the settings made in the “Common 2" 

tab of the system settings (see Section 3.2.6 Clear all after connection). 

2.1.12 SEARCH FUNCTION 

The search function is available for all PNCs which are listed without a part number. If you wish to 

select a new part number for your PNC from a list of several part numbers, please do the following: 
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 Click the   button on the toolbar. 

or 

 Select the menu path Edit -> Search. 

2.1.13 SIM * IN THE CONTEXT MENU 

The SIM function is available for every PNC in the parts list. To activate this function, do the 

following: 

 Select the desired line by clicking on it. 

 Press the right mouse button to open the context menu. 

 Move the mouse pointer to the menu item "SIM". 

 Click the menu item. 

This function is only available if the DES component of ASA has been installed as well. 

Please make sure that you entered the correct “SIM connection target" on the "DES" tab in the ASA 

Configuration Utility (see Section 3.1 in the CALC help file) 

Please note that the SIM function and the applicable settings may only be available in certain 

markets even though it is a function available on the CAPS screen. 

2.1.14 EXPORT FUNCTION 

The export function lets you save the data displayed in CAPS to a text file. The format of the data 

saved is the same as the function Edit -> Format Copy. 

To export: Select the menu item File ->Export, enter a file name and select a directory 

2.1.15 PNC QUICK PICK (MY PNCS AND PRESET PNCS)  

To use My PNCs or Preset PNCs function, a model must first be specified.  

My PNCs function lets you save frequently used PNCs of your own. 

> To use My PNCs function, you need to add PNCs to My PNCs. 

Preset PNCs is a list of PNCs defined by the maker (MMC). 

PNC Quick pick (My PNCs and Preset PNCs) helps you to input frequently used PNCs at once. 

 

Adding PNCs to My PNCs 

You can add My PNCs from the parts list (see illustration). 
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 Right click a PNC in the parts list. Click the menu item "Add to MyPNCs". 

Opening the PNC Quick pick 

 Click the  button to open “PNC Quick pick” window. 

 

Searchng PNCs at once using My PNCs or Preset PNCs 

 Click “My PNCs” or “Preset PNCs” tab. 

 Select the desired Parts Name Code (PNC) by clicking it. Selected PNCs are highlighted in red. 
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 Click “Apply”. All selected PNCs are transferred to the parts list on the CAPS page. 

> In cases when there is not a unique part number for the PNC, the Part Number Selection window 

is displayed where you can select the desired part number (refer to Section 2.5.2 Adding PNCs to 

the parts list). 

Deleting PNCs from My PNCs. 

> If [Preset PNCs] tab is selected, click [My PNCs] tab. 

 Select the PNCs you wish to delete by clicking them. Selected PNCs are highlighted in red. 

 Click “Delete”. All selected PNCs are deleted from My PNCs. 

2.1.16 PNC FILES 

The save PNC files function allows you to save all the PNCs currently entered. This file does not 

contain any information except for the PNCs themselves. The resulting Part Number will change 

with a different Chassis No/VIN. 

To save: Select the menu path File -> PNC File -> Save, enter a name for the PNC file and select a 

directory. 

To load: Select the menu path File -> PNC File -> Open, select the PNC file and click the Open 

button. 

2.1.17 EXTERNAL PRICE UPDATE FILES 

In order to update ASA with a custom price file, please make sure that you have activated the 

external price update function. To do this, please refer to Section 3.2.10 Price data reference for 

more information. Once this setting is activated you can import the part / price data from a text file. 

The format of the file must be as follows: 

Part Number<TAB>Price<CR/LF> 

Part Number<TAB>Price<CR/LF> 

etc… 

These entries must be sorted alphabetically in order to be imported. The description of the two 

fields, part number and price, are is as follow: 

Field Name Length Restriction 

Part Number 17 A to Z and 0 to 9 

Price 8.2 

Note: when selecting "JPY YEN" no decimal 

point should be included and the maximum 

length is then 10. 

0 to9 and , and .(decimal point) 

To import the list of parts and prices, click the External Price Update menu item in the Data menu. 

This starts the Price Update program. Using the Browse button, select the price file which you wish 
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to import. Please note that this function is only available to users who have a full ASA installation or 

are using an administrative client in the network. 

  

Then, select the currency of the prices and click the OK button. The Price Update program converts 

the prices and restarts ASA on completion of the conversion process. 

Notes:  

Any part numbers not in the price list will not have a price displayed. 

The imported prices are not modified in any way i.e. they are not multiplied by any applicable VAT. 

If you are using this function with an administrative client, the imported prices will be saved to the 

server where they will be available for all markets and for all clients. 

2.1.18 VIN SEARCH FUNCTION 

By entering the last 6 to 8 digits of a VIN in the VIN edit box, ASA will display all VINs which end 

with the entered digits. For example, to find and select a VIN that end with 000001, do the following: 

 Enter 000001 in the VIN edit box and press ENTER 

 Select the appropriate VIN from the resulting list and press ENTER. 
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 The information regarding the VIN is displayed in the vehicle info area. 

Please note: This function is only available in non-Japanese markets. 

2.1.19 EXTERNAL APPLICATION INTERFACE 

To use the External Application Interface function, please check the "Use External Application 

Interface" checkbox in the "Common 1" tab of the ASA Configuration Utility (see 3.1.3 Setting 

External Application Interface). 

The External Application Interface allows 2-way communication between an external application 

(defined in ASAConExt.ini file) and ASA. 

The External Application Interface button is active once data has been inputted in the PNC list. 

To send VIN, model & classification and parts' information please do the following: 

 Click the   button on the toolbar. 

or 

 Select the menu path Communication -> External Application Interface. 

> The data remains on-screen. 
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2.1.20 GQIS INTERFACE 

Please note: The target user will receive the ID and user manual etc.. 

2.2 MODEL SEARCH 

To display vehicle-specific parts a model must first be specified. Several options are available for a 

model search. You may start a model search immediately after starting the program on the CAPS 

page. 

2.2.1 MODEL SEARCH USING A CHASSIS NUMBER/VIN  

Specific vehicle identification is made possible by entering a chassis number. 

For the Japanese market version of ASA do the following: 

 Click in the left "Chassis No" input box. The cursor flashes in the left input box. 

 Enter the first four characters (e.g. NA4W) of the chassis number using the keyboard. 

 Press TAB. The cursor flashes in the right input box. 

 Enter the next five characters (e.g. 17550) of the chassis number using the keyboard. 

> The prefix of zeros can be omitted. 

 Press ENTER. 

> All the other vehicle data (model, classification, option code etc.) are automatically displayed in 

the corresponding input boxes. 

In non-Japanese markets do the following: 

 Click in the "VIN" input box 

 Enter the 17 digit VIN.  

 You can also enter just the last 6 to 8 digits of the VIN and press ENTER to use the VIN search 

function (see Section 2.1.18 VIN search function for more information). 

Entering chassis numbers/VINs using the pull down list 

Previously entered chassis numbers/VINs are automatically saved by ASA. Use the convenient pull 

down menu to once again input a previously used chassis number/VIN. 

 Click the small pull down triangle next to the input box. 

 Move the mouse pointer to the desired chassis number/VIN. 

 Click the desired chassis number/VIN. 

Using an SPC number to enter a model 

By entering an SPC number, you can set the model that you need for your search. 

 Click in the SPC edit box 
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 Enter the number. 

 If the SPC is valid, the first half of a chassis number should appear when ENTER is pressed. 

Please note: This function is only available for the Japanese market. 

2.2.2 MODEL SEARCH USING MODEL AND CLASSIFICATION CODES 

If you do not know the chassis number/VIN, you can select a vehicle by entering the model code 

and classification. The "Model" and the "Classification" must be entered in the corresponding input 

boxes. The input boxes "Option", "Exterior", "Interior" and "Production Period" are optionally 

available. 

> It is possible to carry out a part search using only a model. However, to get more accurate results, 

please use a classification. 

Keyboard input 

 Click in the "Model" input box. The cursor flashes in the "Model" input box. 

 Enter the model code using the keyboard. 

 Press ENTER to confirm the entry. The cursor flashes in the "Classification" input box. 

 Enter the classification code using the keyboard. 

 Press ENTER to confirm the entry. The cursor flashes in the "Option" input box. 

Input from list 

 Double click in the "Model" input box. The vehicle name selection list is opened. 

 Scroll up or down in the list as needed <see scrollbar>. 

 Double click the desired vehicle name. The "Vehicle Model Code Selection" window is opened. 

 Double click the desired model code. 

The model code appears in the "Model" input box and the cursor flashes in the "Classification" input 

box. 

 Press ENTER. The classification codes are displayed in the "Classification Code Selection" 

window. 

 Scroll up or down in the list as needed. 

 Double click the desired classification code. 

> If the desired entry is already selected after opening, click "OK" or press ENTER to confirm the 

selected entry. 

2.2.2.1 MODEL SEARCH USING OPTION CODES  

If you know an option code you can enter it in the "Option" input box. 

 Click in the "Option" input box. The cursor flashes in the input box. 
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 Enter the option code using the keyboard. 

 Press ENTER. 

> If the option code is invalid, the edit box is reset. 

2.2.2.2 MODEL SEARCH USING EXTERIOR CODES  

If you know an exterior code you can enter it in the "Exterior" input box. 

 Click in the "Exterior" input box. The cursor flashes in the input box. 

 Enter the exterior code using the keyboard. 

 Press ENTER. 

2.2.2.3 MODEL SEARCH USING INTERIOR CODES  

If you know an interior code you can enter it in the "Interior" input box. 

 Click in the "Interior" input box. The cursor flashes in the input box. 

 Enter the interior code using the keyboard. 

 Press ENTER. 

2.2.2.4 MODEL SEARCH USING PRODUCTION PERIODS 

If you know a production period you can enter it in the "Production Period" input boxes. 

 Click in the left "Production Period" input box. 

 Enter the "from" production date using the keyboard. 

 Press TAB. 

 Enter the "to" production date using the keyboard. 

 Press ENTER. 

> Please note the correct way to enter the date. The production period is 7 digits long and split into 

3 groups: 

1: Year (4 digits) 2: Month (2 digits) 3: Period (1 digit) 

Valid digits for the period are 1, 2, and 3. 

1: first third of the month 

2: second third of the month 

3: last third of the month 

> ASA checks whether the format of the production period is valid or not. 

Please note that ASA will display an error message if invalid values are entered. 
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2.3 PART SEARCH 

Model and classification must be specified prior to starting with the part search. Once this is done, 

you may do a classic part search via the main and sub-groups. However, it is also possible to 

search using a part name or by entering a term. You may also enter any known part numbers 

directly. 

2.3.1 SELECTING MAIN AND SUB-GROUPS 

There are buttons and input boxes available for searching for parts. 

Once you have entered some model information and you know the main and sub group, you can 

enter the respective numbers directly in the input boxes. 

  

 Click in the "Main" input box. 

 Enter the main group code using the keyboard (e.g. 23). 

 Press TAB. The cursor flashes in the "Sub" input box. 

 If you entered an invalid main group and press TAB, the Main Group list is displayed. 

 Enter the sub-group code using the keyboard (e.g. 110). 

 If you entered an invalid sub group and press TAB, the Sub Group list is displayed (but only if the 

entered main group is valid). 

 Press ENTER. The illustration of the selected main and sub group is displayed. 

2.3.1.1 OPENING THE MAIN-GROUP LIST 

Once you have entered some model information, you can also select the desired main group from 

the main-group list. 

 Double click in the "Main" input box. The "Main Group Selection" window is opened. 

 Scroll up or down as needed <see scrollbar>. 

 Double click the desired main group. The cursor flashes in the "Sub" input box. 
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2.3.1.2 OPENING THE SUB-GROUP LIST 

You can also select the desired sub group from the sub-group list. The main group must have 

already been entered in the input box. 

 Double click in the input box "Sub". The "Sub Group Selection" window is opened. 

 Double click the selected sub group. The corresponding illustration of the selected sub group is 

displayed. 
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2.3.2 OPENING THE MAIN-GROUP OVERVIEW 

If you do not know the main and sub group, you can start the search via the main-group overview. 

 Click the   icon. The illustrated main-group overview is opened. 

 

Functions of the main-group overview 

 

1. Illustrated display of the main groups. 

2. List of the main groups. 

3. Selected main group(s) are highlighted in both the illustration and the list. 

4. Button for displaying/hiding the bottom sub group preview area. 

5. Button to cancel the process. The CAPS page is displayed once more. 

6. Button for displaying the sub-group overview for all the selected main groups. 

7. Sub group preview area: displays the sub group’s thumbnails of all the selected main groups, and 

control buttons. 

8. Button to select all sub groups in the preview area. 

9. Button to display selected illustration . 
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2.3.3 SUB GROUP OVERVIEW 

By clicking the Next button on the main group overview, the sub group overview is displayed. 

After selecting sub-groups, click on the Next button to display the corresponding illustrations (refer 

to Section Illustrations page) 

  

1. List of sub groups. 

2. Selected sub groups are highlighted in both thumbnail and list. 

3. Button for displaying/hiding the bottom illustration preview area. 

4. Return to the main CAPS screen. 

5. Return to the main group overview screen. 

6. Click here to display corresponding illustrations. 

7. Illustration preview area: displaying the illustration’s thumbnail of all the selected sub groups. 

2.3.4 OPENING SELECTED SUB GROUPS 

There are four buttons available for part searches (see the following illustration). 

 

Via these buttons, it is possible to open pre-selected sub-group overviews on four topics: "Engine", 

"Power Train", "Body" and "Electrical". 

> For more information on the sub group illustration screen, refer to section 2.3.3 Sub group 

overview. 
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2.3.5 ENTERING PART NAMES 

Once you have entered model information, you may also start a parts search using a parts 

description (part name). The following input box is available to use this search. 

   

 Enter the desired name (e.g. SPRING) in the "Part Name" input box. 

 Press ENTER. Either a word list window opens and you have to select the appropriate term (e.g. if 

you entered "SPRING " with a space at the end) or the PNC Selection window opens. 

Word Selection window: 

 

If you input only a letter or a word fragment, ASA might not be able to determine one specific word 

and will therefore display a list of all possible words. These are all the words found in ASA which 

start with the query. This means, some of the words do not apply to the model and classification 

currently used and will not return a result if selected. 

The PNC Selection window is displayed in two cases: if the entered search term was unique and 

available for the model and classification or if a term selected from the Word Selection list was 

available for the model and classification. 
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 Select the desired Parts Name Code (PNC) by clicking it. 

> Press CTRL and click on multiple entries to select more than one PNC at a time. 

 Click "OK". 

or 

 Double click the desired PNC. The part will be added to the parts list. 

 Click "Cancel" to close this window without making a selection. 

 Click the  button to print out a screenshot. 

 

2.3.6 PNC DIRECT INPUT  

You can enter PNCs directly in the list (PNC column). 

> If the PNC does not correspond to the vehicle information, it cannot be entered. 

> By entering a part of a PNC (at least 2 numbers or letters), ASA will display all corresponding 

PNCs available in the PNC Selection window. 
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2.4 ILLUSTRATIONS PAGE 

The illustration page is displayed after the sub-group selection page. From here you can add the 

desired parts to the parts list, open the reserved group and reserved PNC overview or switch 

directly to different main and sub groups. 

 

2.4.1 SETUP OF THE ILLUSTRATIONS PAGE 

 

1. Display of the main and sub group as well as the illustration name. 

2. Illustration 

3. Selected PNCs are highlighted in both illustration and list. All selected parts are added to the 

parts list on the CAPS page after the selection has been confirmed. 

4. List of the PNCs in the illustration. 

5. Displays the opened and total illustration pages of this sub group, with buttons   for 

browsing in the illustration pages.  

6. Displays the opened and total reserved sub groups, with buttons   for browsing in the 

reserved sub groups . 

7. Button for displaying/hiding the bottom illustration preview area for reserved sub groups. 

8. Button to cancel the process. The CAPS page is displayed again. 

9. Button to return to the sub-group overview. 
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10. Button to confirm the selection. All selected PNCs are transferred to the parts list on the CAPS 

page. 

11. Illustration preview area: displays the illustration’s thumbnails of all the reserved sub groups. 

2.4.2 PNC SELECTION 

When using the illustration for part searches, you can select PNCs directly from the illustrations or 

list 

 Click the PNC hotspot on the illustration. 

or 

 Click the PNC in the list. 

or 

 Use shortcut key CRTL+A for select all PNCs in the illustration. 

or 

 Pull the mouse pointer over the illustration. 

 Press the left mouse button, drag and release it to select all PNCs in the selected area. 

 

> If you wish to unselect all the PNCs in the illustration, Use shortcut key ALT+A to unselect all 

PNCs in the illustration. 

> If you wish to unselect all the PNCs in the selected area, while press and hold down ALT, press 

the left mouse button, drag and release it to select the area to unselect PNCs. 

 

By clicking OK, the selection is confirmed and the results are displayed in the PNC list on the CAPS 

main screen. 

> If several part numbers are possible for a selected PNC, the Part Number Selection window is 

displayed (refer to the illustration in section 2.5.2 Adding PNCs to the parts list) 

 

2.4.3 ILLUSTRATIONS PAGE FUNCTIONS 

Most functions of the illustration page can be performed using the buttons on the toolbar. After 

selecting the desired PNCs they can be transferred to the CAPS page. 

2.4.3.1 ZOOMING IN ON AN ILLUSTRATION 

You can display an enlarged and more detailed view of every parts illustration, SPN and main group 

overview. 

 Click the  button on the toolbar. 
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 Pull the mouse pointer over the illustration. The mouse pointer turns into a magnifying glass over 

the illustration segment. 

 Press the left mouse button and keep it pressed. 

 Move the magnifying glass across the illustration while holding the mouse button pressed. 

While doing so a frame is created which defines the picture segment to be enlarged. 

 Release the mouse button. The selected picture segment is now enlarged. 

> You can now move the enlarged picture segment using the scrollbar on the right and lower screen 

edge. 

To return to the original complete view: 

• Click the  button on the toolbar. 

> The zoom function can also be deactivated/activated by selecting the menu path View -> Zoom. 

Zoom in/out by mouse wheel 

Parts illustration and SPN can also be enlarged / reduced by mouse wheel. 

Sub group overview 

By using the zoom function with the sub group overview, you cannot select specific parts of the 

bitmaps to enlarge. All bitmaps are enlarged to one size. 

2.4.3.2 CHANGING THE MAIN AND SUB GROUP 

You can change the main and sub group without leaving the illustration page. 

 Click the  button on the toolbar. The "Group Change" window is opened. 

 

 

 Click in the "Main" input box. The cursor flashes in the input box. 

 Enter the desired main-group number in the input box using the keyboard. 

 Press TAB. The cursor flashes in the "Sub" input box. 

 Enter the desired sub-group number in the input box using the keyboard. 

 Press ENTER or click on "OK". The desired illustration is displayed. 

> In case of an invalid main or sub-group number, the system will point this out to you. 
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> You can also change the group by selecting the menu path View -> Group Change. 

> It is also possible to just enter a main group. 

2.4.3.3 OPENING THE RESERVED GROUP 

If reserved groups are available, the corresponding icon on the toolbar is active. Using the 

Reserved Group window, you can jump directly to the illustrations of all of the reserved groups. 

 Click the  button. The "Group" window is opened and the available reserved groups are 

displayed in a list. 

 

 

 Select the desired list entry by clicking on it. 

 Click "OK". 

or 

 Double click on the desired list entry. Then desired illustration is displayed. 

 Click "Cancel" if you wish to close the window without making a selection. 
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2.4.3.4 BROWSING ILLUSTRATION PAGES 

In some sub groups, multiple illustration pages are available. If multiple illustration pages exist, the 

number of pages is displayed on the lower right of illustration page under "Page". Also, a warning 

message will be displayed in this case. To turn off such warnings, change the appropriate setting in 

the ASA Configuration (see Section 3.2.8 Show reminder at multi-page illustrations/SPN). 

 

 Click the  button to browse forwards. 

 Click the  button to browse backwards. 

 

2.4.3.5 BROWSING SELECTED SUB GROUPS 

If several sub groups were selected in the sub-group overview, all of them can be browsed as well. 

The number of selected sub groups is displayed on the lower right under "Reserved". 

 

 Click the  button to browse forwards. 

 Click the  button to browse backwards. 

 

2.4.3.6 REF JUMP  

Some parts illustration not only show PNCs but also contain references to other illustrations. These 

are marked as "(REF XX-XXX)". By double clicking on this link, the appropriate illustration will be 

displayed and the subgroup is added to your list of reserved groups. 

 

 

2.5 PART NUMBER SEARCH 

The part number search is started when vehicle information and a PNC have been entered. It 

depends on the vehicle information whether the resulting part number is unique to the PNC or 

whether a selection of part numbers is displayed. 
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2.5.1 SPECIFIC PART NUMBER FOUND 

If a specific part number was found for a PNC, it is displayed in the part search list. 

 

 

2.5.2 ADDING PNCS TO THE PARTS LIST 

To add PNCs from the illustration page to the CAPS page, just select the desired PNC. It is also 

possible to select all of the PNCs at once by pressing CTRL+A. Selected PNCs are highlighted in 

red and are listed in the list (4). If you right click in the part search list, a context menu is opened 

with two delete functions. 

Once you have selected all the PNCs you wish to query, click the OK button. All the PNCs will be 

added to the parts list. 

Part Number Selection window 

In cases when there is not a unique part number for the PNC, the Part Number Selection window is 

displayed where you can select the desired part number. 

> While keeping the CTRL key pressed, you can select as many different part numbers from the list 

as needed. 

Context menu 

 

The context menu for the Part Number Selection window is displayed by right clicking an entry on 

the list. 
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1. Part Information 

Displays the part information window for that particular part (for more information refer to Section 

2.1.2 Opening part information). This function is not available, however, if the no part number was 

displayed (i.e. *NO DATA*). 

2. Applicable Option 

A list is displayed showing all the possible options for that particular OPC. These options can be 

entered in conjunction with the appropriate classification in the vehicle (blue) area of the CAPS 

main screen. 

 

3. OPC Name 

This window displays all OPC valid for this PNC. 
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3 SYSTEM SETTINGS 

Some ASA functions depend on the system configuration. The system configuration can be set by 

clicking on the "Setup" menu item". 

3.1 "COMMON 1" TAB 

 Select the menu path File -> Setup. The "Common 1" workspace is opened in the "ASA 

Configuration Utility". 

  

Please note: You may or may not see configuration information on DES and CALC depending on 

the installation type you chose and whether DES and CALC are available for your market or not. 

For example, the screenshot above was taken using a Japanese ASA DVD installation. 

3.1.1 SETTING CONNECTIONS 

You can select the desired connection using the pull down list. 

 Click on the pull down triangle if you wish to change the default connection entry. 

 Move the mouse pointer to, for example, the "Medi@" menu item, if you want ASA communicate 

with your "Medi@" system (which is used only in Japan). 
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 The User settings menu item lets you set the file format, the export directory and file and which 

program should be launched when pressing the Communication button. 

User settings details 

CAPS/CALC connection export format: 

Select the format of the communication output. 

Export directory and file: 

Enter the location and the name of the file in which your data should be saved. 

Launch program at connection: 

Specify the program you wish to launch when communication is carried out. 

Special note: How to pass VIN data to ASA and export the Old CAPS 

international compatible format: 

In order to pass ASA a VIN as a parameter from a DMS, you have to make the following settings: 

- Select Old CAPS international compatible from the Connections drop down menu (please do not 

confuse this with the same entry in the User settings connections). 

- Enter an export directory (default is C:\WINCAPS). The C:\WINCAPS also contains the CAPS.exe 

file. 

- In the "Launch program at connection" edit box, you can specify which program you wish to run 

after the communication button has been clicked. 

After ASA is restarted, you can close ASA, call the CAPS.exe file with a VIN parameter (e.g. 

c:\WINCAPS\CAPS.exe JMA0NV460RJ000001) from your DMS and ASA will be started with the 

VIN. Please note that CAPS.exe will stop running as soon as ASA is started. 

Once you have selected PNCs in ASA for the VIN, click the Communication button and any 

program you entered previously will be started. 

New United UOE: 

This communication process is used only in Japan. It exports your data in a special format and 

opens a web page in your default browser. 

Star Flatfile: 

In order to export ASA data in the Star Flatfile format, please select the Star Flatfile entry from the 

Connections pull down list. Fill out the "Export directory" and "Launch program" edit boxes as 

needed and click OK. ASA is restarted and you can enter your vehicle and parts data. The 

Communication button is activated once you have entered parts data on the PNC list. Press the 

Communication button in order to export the data in Star FlatFile format. 

DCMS_CN: 

This communication process is used only in China. 
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3.1.2 DIRECTORY FOR USER SETTINGS 

This will be the default directory in which to save your user data 

-> User data are, for example, ASA files, PNC files, setup files, memo files, and export files. 

 Click "Browse".  

 Select your desired directory to save to in the "Browse folders" window. 

 Click "OK". 

 Click "OK" in the "ASA Configuration Utility" window to save your changes. 

or 

 Click "Cancel" to not save any changes. 

3.1.3 SETTING EXTERNAL APPLICATION INTERFACE 

You can choose whether you wish to use External Application Interface. The function is active when 

it is checked. 

By activating this function "External Application Interface" button is displayed in the toolbar and 

"External Application Interface" menu item is displayed in the Communication menu. 

> Click on the function "Use External Application Interface". Each click alternately checks and un-

checks the checkbox. 

> Click "OK" to confirm your selection. 

3.1.4 SETTING DEFAULT MARKET 

When you are installing several ASA markets, you can choose the market to start with. 

Please note: When you restart ASA, ASA will start with current market. 

3.1.5 SETTING GQIS (GLOBAL QUALITY INFORMATION SYSTEM) 

When you receive GQIS login information and URL notification, please check the URL and make 

the necessary change. 

 

3.2 "COMMON 2" TAB 

In this workspace you can select a language, font size, adjust the date format, activate or deactivate 

some automatic ASA functions, set the reference for the prices displayed in ASA, set the memo 

reference, activate or deactivate an automatic update and to set the update configuration. 

 Select the menu path File-> Setup. 

 Click the "Common 2" tab. 

> To change several default values at once, make the changes and then confirm them by clicking 

"OK". 
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3.2.1 LANGUAGE 

 Click on the pull down triangle to change the default language. 

 Move the mouse pointer to, for example, the "Japanese" menu item. 

 Click on the "Japanese" menu item. 

 Click "OK" to confirm your selection. 

3.2.2 FONT SIZE 

The font settings relate to all the characters (e.g. the font size) displayed in ASA. 

 Click on the pull down triangle to change the font size. 

 Move the mouse pointer to the desired menu item. 

 Click on the desired menu item . 

 Click "OK" to confirm your selection. 

3.2.3 DATE FORMAT 



 

ASAHelpCAPSEN.DOCX © 2018 LexCom Informationssysteme and its affiliates                                             Page 66 of 74  

 

ASA Online Help 

You can choose between three display types. 

 Select the desired display type by clicking on it. 

 Click "OK" to confirm your selection. 

3.2.4 AUTOMATICALLY SHOW SERVICE PARTS NEWS 

You can choose whether you wish to have the service parts news displayed automatically. The 

function is active when it is checked. 

 Click on the function "Automatically show Service Parts News". Each click alternately checks and 

un-checks the checkbox. 

 Click "OK" to confirm your selection. 

3.2.5 AUTOMATICALLY ZOOM ILLUSTRATION 

You can choose whether you wish illustrations to be automatically enlarged. The function is active 

when it is checked. 

 Click on the function "Automatically zoom illustration". Each click alternately checks and un-

checks the checkbox. 

 Click "OK" to confirm your selection. 

3.2.6 CLEAR ALL AFTER CONNECTION 

You can choose whether the data should be automatically deleted after a data transfer. The 

function is active when it is checked. 

 Click on the function "Clear all after connection". Each click alternately checks and un-checks the 

checkbox. 

 Click "OK" to confirm your selection 

3.2.7 SHOW CONFIRMATION DIALOG BEFORE ALL CLEAR 

You can choose whether you wish to see a warning popup every time you carry out the All Clear 

function (via F3 function key, All Clear button on the toolbar or menu item in the Edit menu). 

 Click on the function "Show popup when pressing All Clear". Each click alternately checks and un-

checks the checkbox. 

 Click "OK" to confirm your selection. 

3.2.8 SHOW REMINDER AT MULTI-PAGE ILLUSTRATIONS/SPN 

Per default this option is on so that if an illustration or SPN has multiple pages, a warning message 

is displayed. Uncheck this checkbox so that this warning message is no longer displayed. 

3.2.9 SHOW ASA NEWS ONLY FOR NEW/UNREAD INFORMATION 

You can choose whether you wish to see ASA News window every time you start ASA or only when 

you have new/unread ASA news. 
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 Click on the function "Show ASA News only for new/unread information". Each click alternately 

checks and un-checks the checkbox. 

 Click "OK" to confirm your selection.  

3.2.10 PRICE DATA REFERENCE 

You can choose the desired reference of the price data with help of the pull down list. 

 Click on the pull down triangle if you wish to change the default reference. 

 Move the mouse pointer to the desired menu item. 

 Click on the desired menu item. 

How to import custom price lists (external price data) 

In order to activate the import function for an external price list, select the "External Price Data" 

menu item from the drop-down menu. After you click the OK button, ASA is restarted. Now the 

"External Price Update" menu item is available in the Data menu. See Section 2.1.17 External Price 

Update files for more details. 

3.2.11 MEMO CONFIGURATION 

This functionality allows you to share memos in a network. You can set up where you wish to save 

your memos, copy memos back and forth and resolve conflicts in case memos are found which 

have the same name but different content. 

 Click the "Memo configuration" button. The "Memo configuration" window is opened. 

 

The following options are available: 

Use local memos 

Default setting for a full ASA installation. All the memos are saved in your Users\Memo folder e.g. 

C:\MMC\ASA\M60\Users\Memo. Check your "Directory for user settings" on the Common 1 tab for 

your path. The Copy buttons to synchronize your memos with those in another folder are not 

available for this option and are deactivated. 
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Use memos on the ASA server 

This option is only available if you are using an ASA client and is also the default setting in this case. 

The memo folder used in this case cannot be changed and is located on the ASA_SERVER folder; 

therefore, the Browse button and the corresponding edit field containing the path are not displayed. 

The Copy buttons may be used to synchronize any local memos you may have with those on the 

server (see below). 

Use memos on a shared drive 

If you select this option, you may specify any folder to which you have access to using the Browse 

button. If you are using an ASA client then the memo folder of the ASA server is set as the default 

path. If you are using a full installation then no path is set. The folder may be local or a shared 

folder which you previously mapped to a drive. Here too you can use the Copy buttons to 

synchronize your local memos with those on the shared drive (see below). 

Copying memos to and from a local / shared folder 

There are two copy options available: from the local folder to the shared folder and from the shared 

folder to the local folder. All the memos in one folder are copied to the other. If there are any 

conflicting memo i.e. memos which have the same name because they belong to the same part 

number or VIN and the contents are not identical, a conflict resolution window is displayed. 

 

The "Memo copy conflict" window displays the content of the two memos. The target memo is 

displayed in an editable text area (the local memo in this case). The source memo can now be 

copied to the editable text area and saved using the "Save & Close" button. If you are sure that all 

the memos on the shared folder are correct, you can also click on "Overwrite all" and you will not be 

prompted if there are any further conflicting memos. This function is only available when copying 

from the shared folder to the local one. By clicking the "Skip" button you leave the target memo as is. 

By clicking the "Cancel" button the copy process is stopped but any memos which have already 

been copied remain in the corresponding folder. 
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Note: Your settings for the memo configuration will only be saved once you have clicked the OK 

button in the Memo configuration window followed by clicking the OK button in the ASA 

Configuration Utility. 

3.2.12 CONFIGURING UPDATE 

For an update to be performed automatically and online, ASA has to be configured appropriately. 

 Click on the "Configure update" button. The "Update configuration" window is opened. 

 Select "Internet", if the update is to occur via the Internet (this is the default setting). 

 Enter the Internet access data (user name and password) in the appropriate input boxes. 

 Click "OK" in the "Update configuration" window. 

or 

 Select "LAN", if the update is to occur via your LAN. 

 Enter the LAN update directory in the input box (use the "Search" button if needed). 

 Click "OK" in the "Update configuration" window. 

 Click "OK" to save your settings. 

If you wish to carry out the online updates manually, we recommend switching off the automatic 

online updates first. 

 Click on the Configure update button. The Update configuration window is opened. 

 Click on the “Disable automatic Online Update” checkbox. 

 Click "OK" in the "Update configuration" window. 

 Click "OK" to save your settings. 

 

3.3 “ACCOUNT DATA” TAB  

3.3.1 ENTER ACCOUNT DATA 

Enter the Company ID, username and password of your myASAinfo ID which you received from 

LexCom or from your ASA administrator. If you do not have this information anymore you can click 

on Forgot account data and have LexCom send them to you again. 

Once you have entered your account, click the Test & Save button to authenticate the data and to 

install all available ADD-ONs. 
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3.3.2 ACCOUNT ADMINISTRATION 

Click the Administration button to check your user data in myASAinfo. ASA administrators can use 

this button to create additional users, to check the company data etc. 

As an administrator please make sure that every ASA installation at your location uses its own 

username. 

3.3.3 ADD-ONS 

Click on the View ADD-ONs button to display a list of all installed ADD-ONs. By clicking on each 

ADD-ON and then clicking on the Details button you can find out more about the displayed ADD-

ON. 



 

ASAHelpCAPSEN.DOCX © 2018 LexCom Informationssysteme and its affiliates                                             Page 71 of 74  

 

ASA Online Help 

 

3.3.4 ADVANCED 

By marking the Advanced checkbox, you can enter your proxy server configuration if necessary. 

By clicking on the Log button you can see your login history. 

By clicking on the Reset button all account data is deleted. This data must then be re-entered and 

confirmed with the Test & Save button. 
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4 HOTKEYS AND SHORTCUTS  

The following function keys or key combinations make program use quicker and more efficient: 

 

4.1 CAPS PAGE FUNCTION KEYS 

Main screen: 

F1 Help 

F2 Selection list (depends on position of cursor) 

F3 All clear 

SHIFT+F3 Area clear 

F4 Open SP window 

F5 Move cursor to next area 

F6 Communication 

F7 Print 

SHIFT+F7 Print screen 

F10 Search/Re-search 

Illustration screen: 

F1 Help 

F2 Selected PNC list 

F3 All clear (and return to CAPS main screen) 

F7 Print 

SHIFT+F7 Print screen 

F10 Search 

F11 Previous page 

SHIFT+F11 Previous reservation 

F12 Next page 

SHIFT+F12 Next reservation 
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4.2 KEY COMBINATIONS 

ALT+F Opens the "File" menu 

ALT+E Opens the "Edit" menu 

ALT+V Opens the "View" menu 

ALT+C Opens the "Communication" menu 

ALT+D Opens the "Data" menu 

ALT+H Opens the "Help" menu 

ALT+A Unselect all PNCs in an illustration 

 

CTRL+O Opens a saved ASA file 

CTRL+S Saves data to an ASA file 

CTRL+A Select all PNCs in an illustration 

CTRL+P Print 

CTRL+X Cut 

CTRL+C Copy 

CTRL+V Paste 

CTRL+SHIFT+C Copies the contents of a list (when used on a list) 

Format copy (when used on the main ASA window) 
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5 ABOUT 

5.1 PRODUCT INFORMATION 

ASA communicates with order systems, among others. All follow-on costs occasioned by an order 

process, such as for the transfer of data, will not be borne by LexCom. LexCom accepts no 

responsibility for any costs incurred as a result of setting up and running the Internet connection. 

LexCom gives no guarantee that the data administered in ASA are correct and accepts no liability 

on this account. Associated follow-on costs will also not be accepted. 

ASA® is a registered trademark of LexCom Informationssystem GmbH. © 2005-2018 LexCom 

GmbH, D-80686 München. 

 

LexCom GmbH’s systems are in a state of permanent development. For this reason changes can 

be made at any time to the scope of delivery with regard to design, equipment and technical 

specifications. No legal commitment is therefore implied by the details, illustrations and descriptions 

in this online help.  

Reprinting, reproduction or translation, in whole or in part, is not permitted without written 

permission of LexCom GmbH. All rights are expressly reserved by LexCom GmbH. Subject to 

modification without notice. 

Concept, design and production: Pfriemer Verlag GmbH. Produced in Germany. 
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